Gia Hùy
Gia Hùy2mo ago

Voice chat capture my desktop audio

I added Voice chat to my Normcore room, it captures and sends my desktop's audio too. I don't want it, is there any option to turn it off?
2 Replies
kapa.ai
kapa.ai2mo ago
Hi @Gia Hùy. I'm kapa.ai, your friendly support bot. I will try to answer your question by searching through the knowledge base. :wave: ---------------------- Normcore's voice chat feature, implemented through the RealtimeAvatarVoice component, is designed to capture and transmit audio from your microphone, not your desktop audio. If it's capturing desktop audio, it might be due to your system's audio settings where the microphone is set to capture system sounds. You can check your default microphone device settings. If you're on a platform that requires microphone permissions (Mac, iOS, or Android), make sure your microphone permissions and Microphone Usage Description is set correctly in Unity. Normcore will print an error message to console if something fails. It's highly recommended to check your player logs for more information if audio is not working source (https://normcore.io/documentation/realtime/common-questions#voice-chat-doesnt-work-why). If the issue persists, you might want to check your system's sound settings to ensure that your microphone is not set to capture system sounds. This is not a setting controlled by Normcore but by your operating system. ---------------------- Note: you can ask me a follow up question by @ mentioning me again :speech_balloon: ----------------------
kapa.ai
kapa.ai2mo ago
<@566548393439002625> kapa.ai is still learning and improving, please let us know how it did by reacting below